1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

IE NOT remembering passwords

Discussion in 'Web & Email' started by Jay Dubbs, Nov 11, 2000.

Thread Status:
Not open for further replies.
  1. Jay Dubbs

    Jay Dubbs Thread Starter

    Joined:
    Nov 11, 2000
    Messages:
    1
    In Internet Explorer, I am having a problem. My first step was to contact Microsoft, but they said I would have to talk to you as it was an OEM version. In IE, the box for a username and password pops up. I fill in the info, and check the box to remember it. However, the next time I go back, the fields are blank. This happens every time, for all sites. I have tried everything I can think of, including reseting all default settings, etc. Thank you.

     
  2. Bryan

    Bryan

    Joined:
    Jul 3, 1999
    Messages:
    11,943
    First Name:
    Bryan
    So Microsoft gave you the address of this site to get help? Is that true?

    Anyway, are you talking about IE not remembering the userid and password when you first connect to the net via your dialup connection or are you talking about userids and passwords when you go to certain webpages?

    If your talking about it not remembering the userid and password when you first connect to the net via your dialup connection then do this,

    Start>Find>Files, key in *.pwl and press enter. You should see one that has the username for your PC. Right click on it and select Rename. Now rename it .old, for example, bhesson.pwl would be renamed to bhesson.old

    Now click on Start>Shutdown>Restart. When the Windows logon box appear at startup leave the password box blank and click on OK. It's important that you click on OK and not on Cancel.

    Now see if IE remembers the userid and password. You may need to key it in the first time but after that subsequent conections should remember it.

    If your talking about userids and passwords when you go to certain webpages then do this, Start>Settings>CP>InternetOptions>Content>AutoComplete. Make sure userids and passwords are selected.



    [This message has been edited by bhesson (edited 11-11-2000).]
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/37847

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice