1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

IE not responding

Discussion in 'Windows Vista' started by kgd, Mar 31, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. kgd

    kgd Thread Starter

    Joined:
    Sep 9, 2001
    Messages:
    5
    I have a Hewlett Packard model No. m8020n with a Intel(R) core(TM)2 cpu 6420 @2.136 GHz., 2046 MB (RAM) memory, 32bit operating system, windows vista, and a Nvidia geforce 7350 LE graphics card.
    I have it set up for two seperate profiles. On my profile everything works fine, but my girlfriend was logged on to her profile and opened up webshots on internet explorer, after she logged off of webshots she closed the IE browser then tried to open up browser again and then it said connecting for a few seconds and then got eh IE not responding message. She canceled the browser and a message poped up saying that windows operating system searching for solutions for the problem and dissapeared and i still have no solution. Now every time i try to get on the IE browser, it keeps doing the same thing over and over again. But i can get on it just fine on my profile. how can i fix this?
     
  2. unbidden

    unbidden

    Joined:
    Jun 9, 2005
    Messages:
    1,469
    Have you rebooted?

    Did you try System Restore?
     
  3. kgd

    kgd Thread Starter

    Joined:
    Sep 9, 2001
    Messages:
    5
    yes i rebooted but did not try restore.
     
  4. unbidden

    unbidden

    Joined:
    Jun 9, 2005
    Messages:
    1,469
    Go with System Restore... not to be confused with full computer restore using a vista dvd or vista partition. If no joy, post back to this thread.
     
  5. kgd

    kgd Thread Starter

    Joined:
    Sep 9, 2001
    Messages:
    5
    :)i tried the restore and it worked thanks for the help:)
     
  6. DaveA

    DaveA Trusted Advisor Spam Fighter

    Joined:
    Nov 16, 1999
    Messages:
    16,301
    First Name:
    David
    You may need to make a new account and then copy her files to the new one. Then you can delete the old account.

    Did she by chance install anything from Webshots?
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/699063

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice