IE Problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mack10

Thread Starter
Joined
Jan 1, 2006
Messages
4
Everytime I open a new window in a Internet Explorer, my computer stalls a minute (20 or so seconds) then the window will finally come up. It just started doing this the other day. I've ran a virus scan, I've ran Lavasoft Ad-Adware. I've clean my cache, and it's still doing this. I am running IE 5.5 and do not want to upgrade since I test websites I design in IE 5.5, and for IE 5.5+ on my other computer.

Anyone know what the problem is?
 

mack10

Thread Starter
Joined
Jan 1, 2006
Messages
4
dungeonguard said:
Download 6.0 and see if that helps. Or use FF.
I test websites I develope in IE 5.5 for browser capitbility on this computer.
 
Joined
Nov 8, 2004
Messages
135
hi..

i would make sure to delete all temp files as well as cache & temp internet files ...
also make sure you have minimal amount of programs running in background. that can slow you down a lot.

hope this helps... :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top