IE running so slow! Windows 2000 Prof is my operating system.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

pinkbumble

Thread Starter
Joined
Dec 31, 2005
Messages
6
I am having trouble with IE running slow. Get alot of Page not found and have to click it 2-3 times to get pages to load. I was thinking of downloading Firefox, but not sure if that is the problem. If its the explorer. Any help would be appreciated.. ty Gayle
 
Joined
Jul 19, 2005
Messages
11,670
START BY DOING SOME CLEANUP

DELETE TEMPORARY INTERNET FILES, COOKIES AND HISTORY:

(1) LAUNCH INTERNET EXPLORER
(2) AFTER IT LOADS, CLICK ON TOOLS
(3) FROM THE DROP DOWN MENU CLICK ON INTERNET OPTIONS
(4) ON THE PAGE THAT OPENS, IN THE CENTER SECTION CLICK ON DELETE
FILES, WHEN YOU CLICK ON DELETE FILES A POP UP BOX WILL OPEN,
WHEN IT OPENS CHECK “DELETE ALL OFFLINE CONTENT” THEN CLICK
OK
(5) NEXT, IN THE SAME CENTER SECTION CLICK ON DELETE COOKIES
ANOTHER POP UP WILL APPEAR SAYING “DELETE ALL COOKIES IN THE
TEMPORARY INTERNET FILES FOLDER?” CLICK OK
(6) ON THE BOTTOM PORTION OF THAT SAME SCREEN YOU WILL SEE
CLEAR HISTORY, CLICK ON CLEAR HISTORY AND A DIALOGUE WILL
OPEN ASKING YOU IF YOUR ARE SURE YOU WANT TO CLEAR THE
HISTORY, CLICK YES.
THIS WHOLE PROCESS SHOULD NOT TAKE MORE THAN A MINUTE OR
TWO TO COMPLETE

DELETING TEMPORARY FILES:

(1) CLICK ON START
(2) CLICK ON RUN
(3) TYPE IN %TEMP%
(4) ON THE WINDOW THAT OPENS CLICK ON EDIT
(5) CLICK ON SELECT ALL
(6) CLICK ON FILE
(7) CLICK DELETE
NOTE: SOME OF THE FILES MAY BE IN USE AND CANNOT BE DELETED. JUST DELETE AS MANY AS YOU CAN

GO TO WWW.MAJORGEEKS.COM AND DOWNLOAD AND INSTALL AD-AWARE SE PERSONAL
http://www.majorgeeks.com/Ad-Aware_SE_Personal_d506.html

BEFORE YOU RUN AD-AWARE CLICK ON "CHECK FOR UPDATES NOW" AND LET AD-AWARE UPDATE. AFTER IT IS UPDATED RUN THE PROGRAM AND DELETE ANYTHING IT FINDS

GO TO http://www.ewido.net/en/download/
AND DOWNLOAD AND INSTALL EWIDO SECURITY SUITE
DURING THE INSTALLATION, UNDER "ADDITIONAL OPTIONS" UNCHECK "INSTALL BACKGROUND GUARD" AND "INSTALL SCAN VIA CONTEXT MENU".
LAUNCH EWIDO
IT WILL PROMPT YOU TO UPDATE CLICK THE OK BUTTON AND IT WILL GO TO THE MAIN SCREEN
ON THE LEFT SIDE OF THE MAIN SCREEN CLICK UPDATE
CLICK ON START AND LET IT UPDATE

SOME PEOPLE SUGGEST THAT EWIDO BE RUN IN THE "SAFE" MODE BUT JUST FOR A GENERAL CLEANUP I RUN IT IN THE NORMAL MODE

IF YOU WANT TO RUN IT IN THE "SAFE" MODE, REBOOT YOUR COMPUTER AT POST KEEP TAPPING THE F8 KEY AND CHOOSE “SAFE” MODE. AFTER THE COMPUTER BOOTS IN THE "SAFE" MODE YOU CAN RUN THE PROGRAM

EITHER WAY, LET EWIDO DELETE EVERYTHING IT FINDS.

THIS IS JUST A QUICK GENERAL CLEANUP TRY IT AND SEE IF THE MACHINE IS OPERATING BETTER :)
 

pinkbumble

Thread Starter
Joined
Dec 31, 2005
Messages
6
ty..... i am downloading the ewido now. I recently instatted AVG. and did a scan. It found a trojan and put it in the virus vault. I will also run this scan and see what it may find. I did do the deleting you mentioned. Page not found isnt coming up right now. Ill keep my fingers crossed and hope it dont happen again. ty.
 

pinkbumble

Thread Starter
Joined
Dec 31, 2005
Messages
6
When i went to delete the off line files from Run/%temp%/ there are 873 files in there. Is it safe to delete because it ask me if I was sure. And said could affect my operating system. Wasnt sure if I should. Pls help ty Gayle
 

blues_harp28

Moderator
Joined
Jan 9, 2005
Messages
19,449
Hi..it's safe to delete those files..
Are you running up to date Spyware programs??
Ad-aware..Spybot..links below..
D/load..check for up-dates..scan..remove all that Ad-Aware finds..all those in Red in Spybot..
 

blues_harp28

Moderator
Joined
Jan 9, 2005
Messages
19,449
Hi..thanks for your pm..
It's the temp files you want to delete..Not the folders themselves..
Delete all listed unless you get a message...saying they are system files..
 
Joined
Jul 19, 2005
Messages
11,670
Gayle, As blues_harp28 stated, you are deleting the files, NOT the folders. If they say they are System Files, DON'T delete them. You may have some other problems that are not evident at this time as I never get a warning that "cookies" are system files.
 

pinkbumble

Thread Starter
Joined
Dec 31, 2005
Messages
6
hello. ty for your reply. I deleted them and there was also my history folder, temporary internet file and cookies folder all in there :confused: I hope I dont have computer problems other then this :confused: Thank you for your help. :)
 
Joined
Jul 19, 2005
Messages
11,670
Try IE and see if you can get online and if everything seems to be working properly.
 

blues_harp28

Moderator
Joined
Jan 9, 2005
Messages
19,449
Hi pinkbumble..while private messages can be useful..Best to reply to your thread..
That way when someone is offline,others can check that you are following the correct advice..
Your question on Easycleaner..Clean only Registry and unnecessary files..
Not duplicates..some may be in use and are needed for your system to run correctly..
Let us know if what has been suggested has helped..;)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top