IE script error in OE after installing SP2

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rhcarpenter

Thread Starter
Joined
Feb 11, 2005
Messages
4
I just installed SP2 on my home computer running XP Home. After completing the upgrade, everytime I open Outlook Express, I get the following message:

Internet Explorer Script Error

Line: 229
Char: 1
Error: Object doesn't support this property or method
Code: 0
URL: res://C:\Program Files\Outlook Express\msoeres.dll/frntpage.htm

Do you want to continue running scripts on this page?

Yes No


Outlook Express appears to continue operating properly after I click on either button. Is there a way to get rid of this message? I think the problem is the frntpage.htm file. I have done a search of my hard drive and the file is not present. Any suggestions will be appreciated.

Thanks,
Randall H. Carpenter
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top