IE script error in OE after installing SP2

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rhcarpenter

Thread Starter
Joined
Feb 11, 2005
Messages
4
I just installed SP2 on my home computer running XP Home. After completing the upgrade, everytime I open Outlook Express, I get the following message:

Internet Explorer Script Error

Line: 229
Char: 1
Error: Object doesn't support this property or method
Code: 0
URL: res://C:\Program Files\Outlook Express\msoeres.dll/frntpage.htm

Do you want to continue running scripts on this page?

Yes No


Outlook Express appears to continue operating properly after I click on either button. Is there a way to get rid of this message? I think the problem is the frntpage.htm file. I have done a search of my hard drive and the file is not present. Any suggestions will be appreciated.

Thanks,
Randall H. Carpenter
 
Joined
Jul 16, 2004
Messages
2,653
Close all other windows
Open registry editor (start-run-type "regedit" click ok)
Go to this key

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0

And change the 1200 setting to 0, then do the same for this key

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0

Then reboot
 

rhcarpenter

Thread Starter
Joined
Feb 11, 2005
Messages
4
Thanks for your reply. Unfortunately that didn't solve the problem because both these keys are already 0. The dword values for both of them is already set to 0. Do you have any other suggestions?

Thanks,
Randall H. Carpenter
:confused:
 
Joined
Jul 16, 2004
Messages
2,653
Are you using Norton Anti-Virus, if so try switching off the script blocking. What other security software do you have.

Also, this may be worth a try

First, go to Internet Options, Security, and reset each of the zones security levels to their default settings (if you have them set up deliberately setup different to the default, make a note of the settings)

If still no luck

Click Start, and then click Run.
In the Open box, type cmd, and then click OK.
At the command prompt, type the following commands, pressing ENTER after each line:

Note Click OK if you are prompted to do this.
regsvr32 softpub.dll
regsvr32 /u wintrust.dll
regsvr32 /u initpki.dll
regsvr32 /u dssenh.dll
regsvr32 /u rsaenh.dll
regsvr32 /u gpkcsp.dll
regsvr32 /u sccbase.dll
regsvr32 /u slbcsp.dll
regsvr32 /u cryptdlg.dll
regsvr32 /u softpub.dll
exit

Restart your computer.
Click Start, and then click Run.
In the Open box, type cmd, and then click OK.
At the command prompt, type the following commands (press ENTER after each command):

Note Click OK if you are prompted to do this.
regsvr32 softpub.dll
regsvr32 wintrust.dll
regsvr32 initpki.dll
regsvr32 dssenh.dll
regsvr32 rsaenh.dll
regsvr32 gpkcsp.dll
regsvr32 sccbase.dll
regsvr32 slbcsp.dll
regsvr32 cryptdlg.dll
regsvr32 softpub.dll
exit
 

rhcarpenter

Thread Starter
Joined
Feb 11, 2005
Messages
4
Setting the security levels of each zone back to their default settings solved the problem. Thanks a bunch. You guys are great!

Randall H. Carpenter :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top