IE slow on certain websites all the time.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jVirus

Thread Starter
Joined
Jan 27, 2003
Messages
420
I recognise that some websites are just going to be slow, but this hasn't been happening. When I go to some sites I type in the site and I (running xp on an amd xp2100 with 768mb 2100ddr) put the site in and I see in the status bar one green bar and it waits a while, sometimes upwards of 10 seconds then opens. some sites pop right up. Then in the same sites that pop right up I will navigate through and I will find the same thing happening. sometimes ill get the one bar, it waits then zoom it comes up pretty fast. It is hecka annoying. Any thoughts please would be great. I have disabled my firewall. I am off my router and directly connected to my cable modem. Its a puzzler fer me. any suggestions or ideas would be helpful.

just another note. sometimes if i click the like a second time it pops the page right up.
 
Joined
Jul 24, 2003
Messages
420
If you suspect a parasite issue , First Download CWShredder , Unzip to your Desktop www.spywareinfo.com/~merijn/files/cwshredder.zip
Close all browser windows , check the Taskbar for minimized windows as well , Run CWShredder , Shutdown & Reboot your computer

Next , Download , configure , and run Ad-aware 6.0 Personal , Build 6.181 following winchester73's Reference Guide http://forums.techguy.org/t164245/s0bd00da6e0f7008495f1c26aa8c2e08c.html

Finally , Download Hijack This version 1.97 www.tomcoyote.org/hjt/ Unzip Hijack This to your Desktop , Press the scan button , the scan button becomes save log button , (Do not fix anything yet) save the log to the Desktop , Return to this thread , copy and paste the log to the forum

Good luck
 

jVirus

Thread Starter
Joined
Jan 27, 2003
Messages
420
Rockin man I'll do it. I want to track this down. It seems to be getting worse and more unpredictable.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top