IE Slow Opening First Time

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

depawl

Thread Starter
Joined
Oct 13, 2001
Messages
157
This is a Dell Dimension 3000 running XP Home SP2 with broadband (Time Warner cable) internet. After a restart of the computer, when opening IE for the first time, it opens very slowly. It takes about half a minute for the Home Page to open. I tried changing the home page and it made no difference. Once the home page loads, browsing is fine. All other pages load very quickly and if I close and reopen IE, the home page will then also load very quickly. It's only after starting the computer and opening IE for the first time that the problem exists. I have ran thorough virus/spyware cleaning and all scans currently come back clean.
Any suggestions would be appreciated.
Thanks.
 
Joined
May 15, 2006
Messages
11,849
More than likely the internet options might have the setting to clear the cache on exit, if this is the case then IE would load slow the first time. I have mine set that way but also I use Firefox basically because it has a built-in spell checker and IE does not.
 

depawl

Thread Starter
Joined
Oct 13, 2001
Messages
157
Ozrom:
Thanks, but IE is not set to clear cache on exit. And the problem only occurs after restarting the computer. If I just close out of IE and then reopen it, the home page comes up very quickly. After a restart of the computer however it takes forever.
 
Joined
Oct 18, 2002
Messages
72
Well, I'm sure at least the reason why it loads fast after the first time is because it tends to stay in memory once you've opened it.

As to why it loads so slow the first time, I don't know.
 

depawl

Thread Starter
Joined
Oct 13, 2001
Messages
157
Resetting IE (Tools|Internet Options|Advanced|Reset) corrected the problem.
Thanks for the input.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top