IE Slow to Load Pages

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

halemeister

Thread Starter
Joined
Apr 6, 2008
Messages
1
I have a computer that is Windows XP SP2 and IE is slow to load pages and doesn't completely load them all the time. This started when I was having problems with Norton so I removed it and installed AVG. I upgraded from IE 6 to 7 and it didn't help...the only thing that helps is removing AVG. So I installed PC-Cilling...same thing. So when any anti virus is loaded the internet crawls, but once you remove anti virus it flies. Could there be a reminent of Norton causing this? Help!
 

tomdkat

Retired Trusted Advisor
Joined
May 6, 2006
Messages
7,148
Do you have any IE add-ons enabled? Also, have you tried installing anti-virus software and using a different browser to see if you get the same performance problems?

Also, have you tried emptying the browser cache and cookies?

Peace...
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top