Solved IE starts automatically at boot up

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

gdwitch

Thread Starter
Joined
Oct 8, 2004
Messages
65
I have both Internet Explorer and Edge and I use each one for different reasons. Starting this morning every time I reboot my computer IE opens. I've already tried going to msconfig and IE is not listed in startup. I've gone to internet options there and tried changing the way the tabs are displayed (as it was suggested on the Microsoft answers forum--which btw is useless) and restarted but this did not work. Did a disk clean up. and cleaned out my temp folder. I don't show a virus. Running out of ideas. Thought I'd check here since I've been helped successfully in the past. Anything else can I do?

Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 10 Home, 64 bit
Processor: Intel(R) Core(TM) i7-4720HQ CPU @ 2.60GHz, Intel64 Family 6 Model 60 Stepping 3
Processor Count: 8
RAM: 8104 Mb
Graphics Card: NVIDIA GeForce GTX 960M, -2048 Mb
Hard Drives: C: 886 GB (656 GB Free); D: 24 GB (22 GB Free); E: 931 GB (617 GB Free);
Motherboard: LENOVO, Lenovo Y50-70 Touch
Antivirus: Webroot SecureAnywhere, Enabled and Updated
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
17,200
If you have a program open when you shut down or restart, that program will start up on the boot.
This has bee happening since the last few updates from MS.
Try shutting all programs and then restart, to see it this is what is happening.
 

gdwitch

Thread Starter
Joined
Oct 8, 2004
Messages
65
No, it's not in the settings>apps>startup. Nothing is open as far as I can see when I restart my computer, most especially IE has been closed down first before I reboot.
 
Joined
Mar 16, 2013
Messages
792
Hi, well if not in start apps try:-

Press win + r keys, copy into run box:-

ms-settings:signinoptions (press enter)

Scroll down, to Privacy and if checked, uncheck "use my sign-in info to automatically finish setting up devices and reopen apps after updates or restarts".
 

gdwitch

Thread Starter
Joined
Oct 8, 2004
Messages
65
So far so good. That seems to have done the trick. Thank you Jenae!!!!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top