1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

IE won't work in normal mode on vista 64-bit

Discussion in 'Web & Email' started by buddyclm, Apr 5, 2010.

Thread Status:
Not open for further replies.
  1. buddyclm

    buddyclm Thread Starter

    Joined:
    Oct 28, 2009
    Messages:
    8
    My wife's computer has Windows Vista 64-Bit running on it. All of a sudden the internet doesn't work. I rebooted the computer into safe mode and the internet works fine (IE). I rebooted into normal mode and installed Malwarebytes Anti-Malware, Spybot S&D, & Superantispyware from a memory stick. I ran all of those in safe mode and each found some problems. However, the computer still will not get on the internet in normal mode. I checked the LAN settings in IE and there is no proxy server. What can I try to get the computer running? It acts like one of our other computers that had a rootkit infection, but that was XP 32-bit.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/914887

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice