IE11: "We were unable to return you to <site name>"

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

George300

Thread Starter
Joined
Sep 21, 2014
Messages
15
I have been facing this problem for a long time.
In Win7, I leave IE11 (version 11.0.17) open (at various sites) and after some hours the page disappears (at some sites) and a message is shown:
"We were unable to return you to <site name>.
Internet Explorer has stopped trying to restore this website. It appears that the website continues to have a problem."

I already know this:
This problem occurs because of an issue with Java Version 6 Update 22 and Java Version 6 Update 23 that was exposed by recent changes in the Internet Explorer 9 rendering engine.
(http://support.microsoft.com/en-us/kb/2506617)

But the problem is I uninstalled Java a long time ago!

What can I do?
(I don't want to reset IE settings)
(I don't want to disable the addons one by one until I find the culprit)

Thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top