1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

IE5.5 won't install

Discussion in 'Web & Email' started by kmh1552, Dec 11, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. kmh1552

    kmh1552 Thread Starter

    Joined:
    Dec 5, 2001
    Messages:
    13
    My operating system is Win95 and I'm using Netzero to access the net. When Netzero lowered it's free hours from 40 to 10 I attempted to install Bluelight, another browser, only to discover that they were discontining there free hours. I then uninstalled Bluelight and have been unable to access the net after that on my system. I'm now accessing the net at the library.
    When I try to install IE5.5 with Netzero I get the following message:

    "Setup was unable to install all the components. Please close all applications and try running setup again."

    I have closed all my startup programs except for Explorer, Point32(my mouse program), and Systray with the same results.
    I was unable to repair IE with REPAIR, so I unenstaled it, but was not able to reinstall it, but I was able to install IE4.0, but it doesn't work right. I would like to install IE5.5 again. Shouldn't IE5.5 overwright IE4.0?
     
  2. kramnnim

    kramnnim

    Joined:
    Dec 5, 2001
    Messages:
    489
    You might need to delete the old setup files and download them again.
     
  3. beach51

    beach51

    Joined:
    May 18, 2001
    Messages:
    1,199
    Hi Kmh1552,Am not sure if this will work for you but its worth a shot.Go back to the repair Ie dialog box,instead of repair IE,put a tick in add a component.Follow the prompts and select Internet Explorer Browser,ignore the warning and reinstall it anyway.After that is finished try and run the repair.If all goes well you should be able to upgrade to 5.5.

    Let us know if this works for you
     
  4. TonyKlein

    TonyKlein Malware Specialist

    Joined:
    Aug 26, 2001
    Messages:
    10,392
    Hi,

    I've got two MS articles for you:

    Error Message: Setup Was Unable to Install All the Components (Q189679)

    CAUSE
    This behavior can occur if any of the following issues occurs:

    You have an Internet-related file that is damaged.

    You have a damaged registry entry.

    You have a corrupted Setup .cab file.

    You try to install Internet Explorer 4.01 Service Pack 1 but it is not successfully installed.

    There is an invalid pointer to the Program Files folder in the registry.

    And this one:

    Err Msg: Setup Was Unable to Install All the Components (Q202246)

    On computers with Internet Explorer 4.01 Service Pack 1 or Windows 98 installed, this error message can occur if the Cabinet.dll file located in the C:\Windows\System folder is missing or damaged.

    Good luck,
     
  5. kmh1552

    kmh1552 Thread Starter

    Joined:
    Dec 5, 2001
    Messages:
    13
    To TonyKlein, Any or all of the possibilities you mentioned are probable, except for the invalid pointer, which I checked out, and seems to pointing to the right program but it doesn't run. How do I determine the problem and how do I correct it?
     
  6. TonyKlein

    TonyKlein Malware Specialist

    Joined:
    Aug 26, 2001
    Messages:
    10,392
    You determine the problem by following the steps in the MS articles, and by so doing eliminating the ones that don't apply.

    I can't do that for you, unfortunately.

    Just start at the beginning.

    Good luck,
     
  7. TonyKlein

    TonyKlein Malware Specialist

    Joined:
    Aug 26, 2001
    Messages:
    10,392
    And, I hasten to add, if you're unsure about something you're being advised to do, don't hesitate to ask! :)

    Grtz.
     
  8. kmh1552

    kmh1552 Thread Starter

    Joined:
    Dec 5, 2001
    Messages:
    13
    Hello again, Tony
    This looks pretty scary to me! It will take me awhile to go over all of this. Since my last E-mail I have installed AOL, hopeing that it would corect corupted files. I can get on the net with AOL but still not Netzero. Why is it that AOL-CD will work and Netzero-CD will not?
    Thanks for your help, there is a lot here. Can I get back with you when I sort through all of this......Mike
     
  9. TonyKlein

    TonyKlein Malware Specialist

    Joined:
    Aug 26, 2001
    Messages:
    10,392
    Just post here when you bump into something, and we'll be happy to try and help.

    Greetz,
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/61436

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice