IE6.0 and MSOE.DLL

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

songwrtr

Thread Starter
Joined
Jul 27, 2001
Messages
104
I was online a while ago and (without my permision) my Internet Explorer 5.51 was replaced by IE 5.50 (Poof! It just happened). I tried and tried to find 5.51 again but can't. Then it happened again, only IE 6.0 appeared in place of 5.50. (I have automatic updates disabled). I didn't trust it, so I went to the Microsoft page and downloaded another IE 6.0. Now when I try to open Outlook Express, I get a prompt saying it won't open as "MSOE.DLL can't be loaded". I tried to down load another 6.0 and later 5.50, but IE won't let them install. I've checked for viruses and trojans (per techguys) and nothing was detected. Help me, but take into consideration I'm no computer whiz. Also, since this started, when I delete my temp internet files, they are sent to the recycling bin and when I empty that, my screen locks up. I have to shut down or restart and when I get back up, the deleted files are back in the temporary internet folder. Takes 2-3 tries to get rid of them. I don't get that. (I have Windows ME as my OS).
 

eddie5659

Moderator
Malware Specialist
Joined
Mar 19, 2001
Messages
37,475
Hiya

Which version of OE are you using? I am assuming v5. It seems strange that you leep getting different versions loading up. Have a look here for a second. Tools | Internet Options. Advanced tab. Look under Brosing. Is Enable Instal On Demand ticked? If so, untick it. That should stop the downloads.

Also, go here and download Startup Log. Install and run it, allowing the DOS window to close. copy/paste the list.

http://home.earthlink.net/~rmbox/Reticulated/Toys.html

The reason is, is that some trojans can hide themselves from AV programs. Do you have a firewall? If not, try ZoneAlarm www.zonelabs.com

Now, for the Outlook error, have a look at this:

http://support.microsoft.com/support/kb/articles/q232/4/80.asp

whoops, you have ME, so therefore you have version 6 of OE:

http://support.microsoft.com/support/kb/articles/q296/5/12.ASP

Regards

eddie
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top