1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

IE6 Favorites Problem

Discussion in 'Windows XP' started by papat, Apr 15, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. papat

    papat Thread Starter

    Joined:
    Sep 4, 2005
    Messages:
    218
    For some reason, I can no longer utilize my favorites in IE6. My home page will load, and when I click on a link within my home page I can go to that site, but when I click on a favorite, all I get is a blank page. This happened some time back and I did a successful clean install which solved the issue, but I don't want to go that route again. I just did a regular install, but that did not fix the issue. thanks Papat1
     
  2. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    Right-click one of the addresses and see if the actual url is listed correctly.
     
  3. papat

    papat Thread Starter

    Joined:
    Sep 4, 2005
    Messages:
    218
    Clicked several and they all seem to be correct.Thanks
     
  4. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    Go to Internet Options, Advanced, and push the Reset button. That will restore all of IE's settings and disable all plugins. They can be re-enabled one at a time so you can see if one is responsible for the problem.
     
  5. papat

    papat Thread Starter

    Joined:
    Sep 4, 2005
    Messages:
    218
    The only thing close to reset in the Advanced tab was restore defaults.What am I not seeing? I have a reset button on this backup machine that is running XPHome but not on the other running XP Pro.Thanks
     
  6. karbo

    karbo Banned

    Joined:
    Sep 2, 2003
    Messages:
    2,239
    This reset is only found on IE 7.
     
  7. papat

    papat Thread Starter

    Joined:
    Sep 4, 2005
    Messages:
    218
    Anything else up your sleeve??
     
  8. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    Try IE7?

    Or try the reset defaults, or try turning off the add-ons one at a time.

    If you copy an address from the properties of one of the links, and paste it in an address box, does it work properly?
     
  9. papat

    papat Thread Starter

    Joined:
    Sep 4, 2005
    Messages:
    218
    pasting a favorite site doesn't work, or doing a Google search either. Will reset defaults, and if I can, will d\l IE7on this backup system and try to load it on the other one.Thanks
     
  10. papat

    papat Thread Starter

    Joined:
    Sep 4, 2005
    Messages:
    218
    I bit the bullet and did a clean reinstall and that cured the problem. Of course, I don't know why this happened in the first place, but at least for the moment the problem is gone.Thanks again. Papat
     
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/704025

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice