IE6, html text boxes and extended ascii

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

nullspin

Thread Starter
Joined
Sep 15, 2004
Messages
3
I have run across a very, very, very, strange problem. XP system, everything else seems to be running in tip top shape. In IE (whatever the newest patched rev is)the problem come up when filling out text forms on the internet. Whenever this person types in a text field such as the one i'm typing now it turns into extended ascii characters, the ones at the very top of the chart. Squiggle lines and such. Now if I drop into notepad it types fine. If I copy from notepad to the text field, the text remains the same. If lets say that text field appears in webmail and the pasted notepad text is recieved via email it still looks good. As soon as you hit reply or forward and the text is refreshed on a new page it becomes extended ascii.
I removed word as the html editor, no dice. I defaulted all options in ie, no dice. One more strange thing. The text in small fields for names or logins is fine. It seems to be limited to the larger text boxes.
I have googled the hell out of this and I just don't see anything out there. And to the person who is going to suggest a different browser..maybe firefox..yet it works without issue. Just the ie is flaking. I don't know if it could be a corruped fonts issue, I think mozilla uses the fonts from windows.
Any one got anything on this weird one?
Thanks
NS
 

nullspin

Thread Starter
Joined
Sep 15, 2004
Messages
3
Great tip. I'm going to check it out. Although you would think when you default explorer it would default the encoding values also. But then again maybe maybe this person got the box from Slovakia and that is the default encoding. That solution would also explain why mozilla works. I will post if thats the case.
ns
 

nullspin

Thread Starter
Joined
Sep 15, 2004
Messages
3
That was the problem. User had encoding set to user defined. Set it back to western and voila. Really appreciate the help. Maybe one day I can return the favor.
NS
 
Joined
Mar 28, 2003
Messages
3,998
(y)

Show them where the setting is...sometimes it refuses to stay and has to be reset.

sekirt
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top