1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

IE6 shuts down unexpectedly

Discussion in 'Web & Email' started by bshorts, Mar 5, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. bshorts

    bshorts Thread Starter

    Joined:
    Mar 5, 2003
    Messages:
    3
    I'm running IE6 with Windows XP. Here's my problem. I go to a web site, click on a link that's on that page, it appears to load the link's page and then IE shuts off. No error message, no freeze ups, just poof! It's gone. I can click on other links on the same page with no problems. It does this on several web pages, but not all. I can move over to my other computer and get there, no problem. Any ideas?

    BTW, this is my first time here.

    Thanks.
    Bill
     
  2. steamwiz

    steamwiz

    Joined:
    Oct 4, 2002
    Messages:
    2,773
    Hi bshorts

    That sounds like an interesting one

    If you have say 3 or 4 web pages open and you click on a certain link on one of them, then ALL the web pages close - is this correct ?

    Could you post a link to one of these webpages - and tell us exactly which link is causing this ?

    steam
     
  3. bshorts

    bshorts Thread Starter

    Joined:
    Mar 5, 2003
    Messages:
    3
    Thanks for getting back to me. If I have several web pages open, only the web page with the link shuts down. The others stay open with no problems.

    One of the web sites is:

    http://www.greatcleaners.com/ogi_retail/ogi_shophome.asp

    When you click on the "SPECIALS" link, it shuts the window down.
     
  4. steamwiz

    steamwiz

    Joined:
    Oct 4, 2002
    Messages:
    2,773
    HI bshorts

    I've been to the page and it works for me - I really have no idea why it should do this.

    Have you tried "right click" and "open link in new window" - at least you may be able to view the page that way

    steam
     
  5. bshorts

    bshorts Thread Starter

    Joined:
    Mar 5, 2003
    Messages:
    3
    Yeah, I have three computers in the house and the page works for my other two. I have no idea what else to try. Would that page being done in xml have anything to do with it?

    I tried the right click and "open link in new window". The outline of the window formed, the little green bar along the bottom filled out, then poof! The window goes away before it's fully formed. Go figure :)
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/122223

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice