IE6 sometimes not loading images

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

davidx

Thread Starter
Joined
Jan 23, 2003
Messages
11
High i've got a problem with IE6 occasionally not loading images on some websites. most of the time it is ok but then it goes and stops, sometimes it will work on some websites but not on others like at the moment it is not loading images on this page but is fine on google. If i reboot and reconnect the problem is fixed. anyone got any ideas?
ta, daVid
 
Joined
Jul 10, 2003
Messages
103
have you checked your settings for IE?
on the IE go to "tools"
then click "internet options"
Click "Advanced" tab
check to see if you have
"java logging" box ticked, if not
put a check mark there.
Click apply then ok..
Also, do you clean your folders regularly
under the "General" tab..?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top