IE6 windows 2000 not accessing secured websites!!!!!!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jcruces

Thread Starter
Joined
Dec 14, 2005
Messages
15
Ok on my laptop i can access regular websites but I am not able to access secured websites or my aim account. First off I checked the computer for viruses and spyware and it seems to be fine and also i tried to repair IE and even reset all the defaults. We did all these little configurations that i found on google but it seems not to be working. I also tried to download firefox and wont load up at all. Makes no sense. Thanks for helping
 

jcruces

Thread Starter
Joined
Dec 14, 2005
Messages
15
yeah we did that and on the about screen it shows that so thats not it either!!! thanks for the comment
 
Joined
Sep 21, 2005
Messages
459
Ant cahnce you are running Norton ?? Had a problem a few weeks back and NOrton was causing the lack os secure access. Deleted norton using the total remval tool and the installed AGV worked a dream. Hope this helps
 
Joined
Sep 21, 2005
Messages
459
Glad to here it, zone alarm is just a fire wall make sure you have anti virus, AGV or Avast are good. Then could you mark it solved. All the best Nige (in very cold France)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top