1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

IE7 install problem

Discussion in 'All Other Software' started by sclemons6, Jul 9, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. sclemons6

    sclemons6 Thread Starter

    Joined:
    May 5, 2007
    Messages:
    38
    On my Windows XP machine, iexplore.exe is located in C:\Windows\ServicePackFiles\i386. It appears with the old IE6 icon and lauches with the IE6 interface (no tabs, etc.). The version states: 7.0.5730

    I installed IE7 from Microsoft site. It appeared to install properly. There is only one iexplore.exe on the computer and it is still located as stated above.

    If you lauch Internet Exploror from the above mentioned location, you still get the ie6 interface. If you lauch it indirectly - work document, visual studio, and so on - you get the ie7 interface.

    I have tried to reinstall 4 times with the outcome being the same every time.

    Any ideas? Thanks.
     
  2. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,935
    First Name:
    Rob
  3. Courtneyc

    Courtneyc

    Joined:
    Dec 6, 2003
    Messages:
    1,936
    Are you sure? The IE you should be using is located in Program Files/Internet Explorer.
    Check that directory (make sure view hidden files is enabled).

    Courtney sends....
     
  4. sclemons6

    sclemons6 Thread Starter

    Joined:
    May 5, 2007
    Messages:
    38
    I do not have iexplore.exe located at c:\Program Files\Internet Explorer. There are several folders and some .dll files, but no iexplore.exe

    If you search for iexplore.exe there are two located on my computer:
    C:\Windows\ServicePackFiles\i386
    - This one has the IE6 icon and launches with the old interface

    C:\WINDOWS\SoftwareDistribution\Download\b59c47c087d8607ee5452d74558cfb01\sp2gdr
    - This one has the IE7 icon (with the gold swoosh) and launches with the new interface
    - I made a shortcut to this iexplore.exe

    I have reinstalled 4 times from the correct microsoft link for XP Service Pack 2. Two attempts were made after using Add/Remove Internet Explorer and two attempts were made by just running the installer. None of the installs resulted in program files be added to the start menu or the desktop.

    My setup works (for now), but I would like the installation to be correct. Any advise?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/593648

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice