IE8-64bit - how to get a 32bit back to work flash?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

netrunner

Thread Starter
Joined
Dec 20, 2010
Messages
2
Question: how do I fix the following Errors and down load or get the computer to download Flashplayer?
AC-3100 0x84008503, and a second one when I tried to download flash. telling me I had a corrupted 32-bit something
What I think caused it:
Ok so a while ago I tried IE9-beta and then uninstalled it which led to the IE8-64bit taking over. I now can not access anything that needs Flash player. I also can not access AOL9.5 which for a few days was allowing me to access those programs that needed flashplayer.
What I tried:
Now I have tried to download Aol9.6 and google chrome and firefox to use something other than IE and while I now have Aol,and firefox loaded neither one can find my wireless modem even though I can have it running on IE at the time. I have run spywaredr and Adaware (before I removed it). All of this seemed to start when my Norton subscription ran out. I also tried a cmd: winsosh refresh.(n)

My system:Tech Support Guy System Info Utility version 1.0.0.1
OS Version: Microsoft Windows 7 Home Premium , 64 bit
Processor: Pentium(R) Dual-Core CPU T4200 @ 2.00GHz, Intel64 Family 6 Model 23 Stepping 10
Processor Count: 2
RAM: 3999 Mb
Graphics Card: Mobile Intel(R) 4 Series Express Chipset Family, 1807 Mb
Hard Drives: C: Total - 225894 MB, Free - 156981 MB; D: Total - 12575 MB, Free - 2003 MB;
Motherboard: Wistron, 3612, 09.66, 2CE9242FMN
Antivirus: Spyware Doctor with AntiVirus, Updated and Enabled

Please help... can not afford to bring it somewhere to have it fixed and need it for work. I teach 7th grade.:D
 

netrunner

Thread Starter
Joined
Dec 20, 2010
Messages
2
the laptop is 1 year old... Also I got Flashplayer "square" to download just a few minutes ago.. it says it is a preview of the 64bit version ... fingers crossed it stays working. still working on other issues.:)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top