IE8 (javascript?)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

p6rtw

Thread Starter
Account Closed
Joined
Nov 9, 2009
Messages
18
i am not sure if this is javascript related because if i google search it all the problems come up with javascript

When i start IE8 the ads on sites do not appear, youtube videos dont show.
when i go to msn.com to look at the weather it says "This module needs JavaScript to be enabled on your browser", and flash games will not work.

I have already tried the thing with the internet options, my safari and google chrome browsers both work fine so, can anyone tell me what the problem is?

Specs:
2 split hard drives each 144 gb
2gb ram
Pentium Dual Core
Windows 32 bit
 
Joined
Apr 2, 2002
Messages
5,945
You can check if JavaScript is working by using IE 8 to go to 'tester' sites such as this one; http://www.javatester.org/ (click on the orange 'JavaScript' box at the top left of the page). If JS is working, a box will open confirming that and stating which version of JS is being used (usually 1.3 for IE) and also naming the browser.

Assuming the test confirms JS is working and that you have IE's settings adjusted to allow scripting, you might want to test that Sun Java is working by clicking on the orange 'Java Enabled?' box. You can also check your current Sun Java version by clicking on the box at the top centre of the page (should be 1.6.0_17) .

If all tests prove satisfactory, you may have to look elsewhere for the cause of your problem. Is your version of Adobe Flash up to date? Yet another tester here; http://kb2.adobe.com/cps/155/tn_15507.html (it should be 10,0,32,18).
 

p6rtw

Thread Starter
Account Closed
Joined
Nov 9, 2009
Messages
18
If all tests prove satisfactory, you may have to look elsewhere for the cause of your problem. Is your version of Adobe Flash up to date? Yet another tester here; http://kb2.adobe.com/cps/155/tn_15507.html (it should be 10,0,32,18).
-----------------------------------------------------------------------------------------------------------------------
i went to the site on 2 browsers safari and IE8 but on safari and both IE8 it said it was installed and stuff

but on IE8 only the comments section said it requires flash..... it said "This content requires Flash
"To view this content, JavaScript must be enabled, and you need the latest version of the Adobe Flash Player.

You can check if JavaScript is working by using IE 8 to go to 'tester' sites such as this one; http://www.javatester.org/ (click on the orange 'JavaScript' box at the top left of the page). If JS is working, a box will open confirming that and stating which version of JS is being used (usually 1.3 for IE) and also naming the browser.
---------------------------------------------------------------------------------------
it said i have version 1.6.0_17 from sun microsystems but on MSN the hotmail module still says i need java script enabled.

i think my computer is ****ed
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Members online

Top