IEEE 1394 question

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Ihatebestbuy

Thread Starter
Joined
Aug 3, 2001
Messages
175
I am having an issue that I cant figure out, and actually i am not really sure what this device is.

Under my device manager have one thing showing up with an exclamation point. It is

IEEE 1394 Bus Host Controllers
texas Instruments OHCI Compliant IEEE 1394 host controller.

I would appreciate any help clearing this up and figuring out what this is.

Thanks
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,556
The first thing I'd do is to make sure you've loaded the motherboard drivers. If it persists, try uninstalling all of the stuff under IEE 1394 controllers and rebooting.
 

Ihatebestbuy

Thread Starter
Joined
Aug 3, 2001
Messages
175
How do I go about finding the drivers for my board? I never added a new motherboard or anything. Why would the drivers be bad all of the sudden?
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,556
I can't say, but they normally come on a CD with the system or motherboard. Since you didn't tell us what MB you have, I can't be specific. :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top