Iexplore problem keeps cutting me off

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

gordon1972

Thread Starter
Joined
Jan 16, 2002
Messages
34
Hi I keep getting getting the following error that keeps cutting off programs that are on the net please help....

IEXPLORE caused an invalid page fault in
module COMCTL32.DLL at 017f:bfe96d73.
Registers:
EAX=00000e3c CS=017f EIP=bfe96d73 EFLGS=00010246
EBX=bff224fe SS=0187 ESP=01d7ea50 EBP=01d7eb50
ECX=d69ea8a0 DS=0187 ESI=0043ee98 FS=1307
EDX=00011676 ES=0187 EDI=08000000 GS=0000
Bytes at CS:EIP:
ff 15 20 11 e9 ff f6 85 50 ff ff ff 10 74 12 8d
Stack dump:
00000ec2 00000000 0043ee98 01d7ec7c bff554b3 00000000 3c6fba6c 00000000 badc0246 bac20000 baa2a4a8 bd26bad4 016f05d7 3c6f0000 0043ee98 00471728
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
What operating system? And do you have an HP printer?
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top