1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

iGoogle

Discussion in 'Web & Email' started by CeeBee52, Jan 21, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. CeeBee52

    CeeBee52 Thread Starter

    Joined:
    Nov 30, 2011
    Messages:
    101
    Hi. I have a really annoying problem. I set my home page to iGoogle and have it all set up exactly how I want it. Google continually signs me out of my preferences without notice and I have to keep logging back in and resetting my home page. It's so unprofessional of them. How can I stop this? I like it the way it is and I don't want to change it.

    I know iGoogle is supposed to be shutting down soon but I will just use another search engine if they do. If I could contact them I would.

    Grrr!

    Thanks in advance.
     
  2. reticentAJ

    reticentAJ

    Joined:
    Jan 20, 2013
    Messages:
    1,312
    First Name:
    AJ
    What browser are you using?
     
  3. CeeBee52

    CeeBee52 Thread Starter

    Joined:
    Nov 30, 2011
    Messages:
    101
    I am using Internet Explorer with Windows 7
     
  4. reticentAJ

    reticentAJ

    Joined:
    Jan 20, 2013
    Messages:
    1,312
    First Name:
    AJ
    In the top right hand corner, click the options icon. It is the icon all the way to right right. Click on it and choose internet options. Where it says browsing history, make sure "delete browsing history on exit" is not checked, otherwise, it will always log you out when you close the browser. There should be another setting, but I can't find it; I'm still looking for it. Let me know if this setting solves your problem.
     
  5. reticentAJ

    reticentAJ

    Joined:
    Jan 20, 2013
    Messages:
    1,312
    First Name:
    AJ
    Also, on the sign in page, make sure the "stay signed in" checked box is checked.
     
  6. reticentAJ

    reticentAJ

    Joined:
    Jan 20, 2013
    Messages:
    1,312
    First Name:
    AJ
    The last setting to check and then it should for sure work. Go back to the options icon in the top right hand corner and select internet options. At the top of this screen, go to the content tab. Where it says autocomplete, go to the settings button and click it. Make sure "usernames and passwords on forms" is checked and that "ask me before saving passwords" is also checked.
     
  7. CeeBee52

    CeeBee52 Thread Starter

    Joined:
    Nov 30, 2011
    Messages:
    101
    Thanks but I have reviewed these options already and it still does it. Just logs me out and asks for info at least once daily. But thanks anyway.
     
  8. reticentAJ

    reticentAJ

    Joined:
    Jan 20, 2013
    Messages:
    1,312
    First Name:
    AJ
    You can go internet options, advanced tab, and then click reset. This will change all of your internet settings back to default.
     
  9. reticentAJ

    reticentAJ

    Joined:
    Jan 20, 2013
    Messages:
    1,312
    First Name:
    AJ
    I told her to uncheck "delete browsing history on exit" so it shouldn't be checked. She said she tried that.
     
  10. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    Sorry, I think I didn't read every detail. Scratch that. :)
     
  11. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    You can also make sure you're not blocking cookies.

    Internet Options > Privacy > Advanced.
     
  12. reticentAJ

    reticentAJ

    Joined:
    Jan 20, 2013
    Messages:
    1,312
    First Name:
    AJ
    Ha. It's good. She can try it. I tired it on mine (I hate IE, I never use it) and it wouldn't let me log in, because obviously the first party cookies were blocked.
     
  13. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    33,090
    First Name:
    James
    you could use google chrome instead.... it will definitely save it....
     
  14. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1086203

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice