IIS 5.0 (2000 Server)

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

skinnywhiteboy

Thread Starter
Joined
Jan 26, 2001
Messages
2,070
I just created an FTP site using IIS 5.0 in Windows 2000 Server. I have a small network of two machines that are connected through a Linksys Cable/DSL Router. I have made sure that port 21 on the router is open so FTP will work. I can access the site just fine on the Internet. However, whenever I try to download a file, my browser shows "PAGE NOT DISPLAYED." This is not the first time I've set up an FTP site. Does anybody out there know a possible cause and solution for this problem.

swb
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top