1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

IIS 5.0 and Win2000 SP4 - installation

Discussion in 'Windows XP' started by a_klein, Feb 14, 2005.

Thread Status:
Not open for further replies.
  1. a_klein

    a_klein Thread Starter

    Joined:
    Feb 14, 2005
    Messages:
    3
    Hi.

    This should be pretty simple - and yet I am having trouble.

    I have Win2000 SP4 (that actually is an upgrade a while ago from NT 4.0 if that makes a difference) and wanted to install IIS 5.0. I followed the Add/Remove Programs instructions and tried to Add Windows Component - selecting IIS (which was NOT yet checked).

    I received no error message during the installation - but there is NO indication that IIS is installed (though since I see no documentation I am not sure what I should be looking for... but I see no service started etc. and localhost gives me an error... can't load the iisHelp file though I see it in my folder).

    When I go back to Add/Remove Windows Components - I see that IIS is now checked.

    What am I missing? What should happen after the installation?

    TIA,
    Aliza
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/330417

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice