I'm going frigg'n bananas!! SCRIPTS!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

WalStro

Thread Starter
Joined
Jul 31, 2002
Messages
97
I can't believe it, EVERY time I move from one page to another I get a little box that pops up and asks, "Scripts are usually safe. Do you want to allow scripts to run?" Sometimes I have to click on "Yes" three times to get from one page to another. This is enough to make me check into a mental health facility! Can anybody lead me to the "OFF" button?
 
Joined
Feb 23, 2003
Messages
16,274
The setting would be in tools/internet options/security and for active x it would be prompting.
 

WalStro

Thread Starter
Joined
Jul 31, 2002
Messages
97
Duct Tape, I did what you said and the problem still persists! SOMEBODY please help!!!!!!!!!!!!!!!!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top