IM, Outlook, but no IE on my wireless laptop

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rjessem

Thread Starter
Joined
Apr 22, 2005
Messages
5
This is bizarre...i'm running Windows XP on a new Toshiba Satellite laptop...had it about 6 months and good so far.

Lately, i've been having issues with the wireless at home and at school (UVA). it cuts in and out, behaves erratically in general...but this week, it worsened.

Now, whether at home or school, i can get peripheral connections to the internet (Outlook works, Yahoo! Instant Messenger works), but none of my browsers work. I just get the "Cannot find browser/page cannot be displayed" message.

I can ping websites successfully, but i just can't get the browsers to show pages...

Thanks in advance for any help!

:) jesse
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,454
if you can ping and etc then you are on the internet as you know

so do you have a firewall which may be blocking IE from access the internet ??

you may have a virus or spyware - have you run upto date virus checker and spyware checker
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top