Image rendering in a web browser

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

nietsloh

Thread Starter
Joined
Aug 9, 2005
Messages
88
Here's the deal. I'm helping a friend clean up his laptop performance and I noticed that a lot of website images (site logos, icons, etc.) and some Windows icons (like on the Quick Launch bar) are looking choppy. He's got a 6-month old Dell widescreen. I checked the settings for the screen and all look fine. I even decreased the screen size (down to a more standard monitor size) and they still look funky.

Here's what I mean. This image is a screenshot on my notebook:



And here it is on my friend's Dell widescreen:



Thanks for the help...
 
Joined
Jan 22, 2003
Messages
1,078
If it is only 6 months old take advantage of t he warranty from dell. My friends dell just died at 1yr. 1 month and dell wouldn't help because she was just over the 1yr.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top