Images are see through when video playing.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

DethOfDragnz

Thread Starter
Joined
Jan 2, 2013
Messages
2
Hi everyone I got a problem. If I have a video playing I use VLC player for most of my videos, and I open an image the black or dark parts of the image become transparent and I can see the video playing on vlc player through the image. This happens on webpages (I use Opera as my web browser), it happens when I just open a image (I use IrfanView to open images)
and even if I have a folder open on my C:/ or F:/ drive, I have it set that all folders are thumbnail view, even in the small thumbnail the black/dark areas become transparent and I can see the video through it. This happens on all image formats jpg, jpeg, gif, png, etc. If I close my vlc player everything is fine the images are no longer transparent but it happens anytime my VLC player is running. Is there anyway to fix this? Any help would be appreciated.
 

dvk01

Derek
Retired Moderator Retired Malware Specialist
Joined
Dec 14, 2002
Messages
56,452
does this happen if you use windows media player to watch videos as well or only in VLC
 

DethOfDragnz

Thread Starter
Joined
Jan 2, 2013
Messages
2
I just tried playing some videos with Windows Media Player and it looks like the pictures are not see through with WMP. The problem is that WMP does not support alot of file formats. It won't play flv files alot of files it says it doesn't have codecs for and the videos won't play. Most videos work on WMP but not all of them and I have never had those problems with vlc player.
 

dvk01

Derek
Retired Moderator Retired Malware Specialist
Joined
Dec 14, 2002
Messages
56,452
the problem must be with the way VLC player codecs are interacting with your video card. I honestly don't know a cure for this apart from not using a video player in the background while opening or viewing other images
 
Joined
Jan 17, 2011
Messages
193
Have you tried
1 opening VLC
2 select tools
3 select preferences
4 on show settings select all (not simple, its on the bottom left)
5 goto interface
6 open Main interface fully( the little triangle)
7 select Qt
8 On the Qt interface go to the 6th line it says

Windows opacity between 0.1(transparent) and 1 (no transparency)
make sure thati is set to 1 (at the end of that line)

See if that works.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top