Imaging and TWAIN

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Billyc21

Thread Starter
Joined
Dec 31, 2010
Messages
1
I have been using a Canon 3000 for two years worked perfectly. A few weeks ago I decided to re-arrange computer scanner etc. In the process had plug in and out the cables to the scanner printer and computer.The computer software is Microsoft XP Home Edition.Everything worked as before except the scanner . A notice on the screen stated that 'cannot locate twain source'. To digress I joined this site so that I could help someone else. In my case I found the solution. After working on the Twain source boondoggle calling up the company Canon to no avail looking at suggestions on different sites. However I began to understand how my computer operated . Unfortunately time was being spent on trying to fix the Twain location problem.I decided to get the Canon manual out and take time sit back relax and try and take in the installation. Canon Manual preamble said to put the software back into the computer. Canon software has 6 individual different function groups . Some were to make some of the images better etc. They also told the reader to re-run the software again so I first deleted the Canon software from the computer even went to garbage section and removed any semblance of their software. Then I mounted their software disk and with the aid of pictorials and instructions I installed the six parts of the program as per instructions & pictorials.After slowly going through the installation paused a moment relaxed and started to push buttons see if the twain error message came up on the screen. Low and behold the panel of switches popped up on the screen no error messages etc. I went to the device manager to see whether they had found the canon 3000 and there it was listed correctly. After opening up the scanner it informed me that the device was working perfectly.My advice to people with a twain problem, delete program and install from the CD and take your time . If you take your time and work slowly then it has to work.I spent three days working on this problem . Unfortunately we tend nowadays to rush through projects because of time constraints and it causes errors. Happy New Year to all.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top