Importing PST file into Outlook 2003. File access denied.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

J. Jay

Thread Starter
Joined
Jan 12, 2009
Messages
23
Hi guys,

After I was having major issues with my PC which is running XP and Outlook 2003. I'm trying to import the email archive into Outlook 2003 on my laptop which is running Windows 7 and Outlook 2003 settings are the same and working. I can only access my PC in "Safe Mode", so while in there I created an archive PST file, saved it to USB and then saved onto my Laptop hard drive. From my Laptop I go into Outlook and go to File>Outlook Data File, and then select the PST file, but I get the following message:

"File access denied. You do not have permission required to access the file C:\path.....

I right clicked the file and went to "properties" but "read only" isn't checked.

Some help?

Thanks
 
Joined
Apr 23, 2004
Messages
2,960
Did you copy the file to C:\, or to C:\Windows? You may need to copy it to your desktop or My Documents folder in order for Win7 to allow access to it.

Also check file ownership/permissions on the Security tab.
 

J. Jay

Thread Starter
Joined
Jan 12, 2009
Messages
23
It was originally copied to C: drive, but then I moved it to desktop.

In the security tab, it has the following permissions:

Group or user names:
SYSTEM
John (John-PC\John)
Administrators (John-PC\Administrators)

Not sure what to do here.
 
Joined
Apr 23, 2004
Messages
2,960
What are the permissions for those users? Try adding "Everyone" with "Full Access" permissions.

Barring that, you may have a corrupt file. You can try a SCANPST to see if it can be fixed (it gives you the option to create a backup before running the fix).
 

J. Jay

Thread Starter
Joined
Jan 12, 2009
Messages
23
The permissions are for all 3 are:

Allow for:
Full control
Modify
Read & execute
Read
Write

I don't see the option for adding "everyone", where is that located?
 
Joined
Apr 23, 2004
Messages
2,960
On the screen where you got those permissions, there will be an "Edit" button. Click that, then go to "Add", then in the "Enter the object names to select", type "Everyone" (without quotes), then click OK. Now you will be at the permissions screen again. Make sure "Everyone" is highlighted, and then grant it everything the same as the other accounts, but DO NOT give it "Full Control" (This permission allows that account to modify the permissions on the file, you only need to read/write/modify the file.)

If that doesn't work, have you tried copying the file directly from your USB to the Desktop? It's possible that since C:\ and C:\Users\(your account)\Desktop are on the same partition, that the "read only" permission moved with the file from C: to the desktop. Re-copying it directly to the desktop from the USB may resolve this issue.
 

J. Jay

Thread Starter
Joined
Jan 12, 2009
Messages
23
I copied the file from my USB to desktop and then tried it and it seems to have worked, but when I view the folders, they are empty.
 
Joined
Apr 23, 2004
Messages
2,960
Do you still have access to the original copy of the PST, or can create a new PST export?

I would make a new PST export, and be sure to select "Inbox" and there should be an option to include "sub-folders" - make sure that's checked! (Also, make sure to do an export, not just "archive" the email, as this generally only archives mail older than 3 or 6 months.)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top