1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

In Dire need of help- System failed CPU test/ VDA test

Discussion in 'Windows XP' started by wootsauce56, May 16, 2008.

Thread Status:
Not open for further replies.
  1. wootsauce56

    wootsauce56 Thread Starter

    Joined:
    Jan 11, 2008
    Messages:
    37
    Ok, where to start. First, I've had this PC for about 4 years without any problems. I have my computer set to go to a blank screensaver after 1 min of not being used, and power off the monitor after 2 minutes of not being used.

    The other week, the image on my entire computer screen would shake, and sometimes you could smell something burning. Sometimes, when the screen shaked so bad the monitor would just go blank for a few seconds, then back to what I was doing. (BTW, it has nothing to do with whatever I'm doing on the computer, the shaking screen happens regardless)

    I thought it was just a problem with the monitor, until today when I actually shut my PC off after recieving Windows updates last night. When I went to turn it back on, audio came out of my speakers saying "system failed CPU test" I get all the lights on my PC tower on, the three lights on my keyboard are lit up, but my monitor's light is on stanby orange. There is no image on my screen whatsoever. When I push the power button on my monitor, it turns green for a few seconds, then shuts off, never displaying any image. My mouse has the red light coming from the bottom. When I hit the power button on my PC tower, nothing happens,

    So I turn off the power strip, and tuen it back on, then hit the power on my tower, this time I get a "system failed VDA (or VGA) test" sound from my speakers. Everything else is like i said in the previous paragraph.

    I'm almost positive its not a virus or anything, as I had just run a spyware and virus test earlier the same day. I'm not even sure I'm in the right subforum as I don't have any idea what the problem involves. Never heard of thos before.

    Any help would be REALLY appreciated. Thanks
     
  2. wootsauce56

    wootsauce56 Thread Starter

    Joined:
    Jan 11, 2008
    Messages:
    37
    I have Windows XP home edition, fyi
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/712836

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice