in game freeze

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

daflippo

Thread Starter
Joined
Oct 31, 2007
Messages
2
i just built my new computer with a m2n32-sli deluxe motherboard , a geforce 8400 GS videocard,athlon 64x2 6000+ processor, 1G ram, SATA 300mb/s hard drive and a cd dvd rom.....i took my computer to the local experts and they ran some tests and said my computer was fine i had all drivers updated and nothing seems to be wrong with my pc. But when i play games, my computer seems to run smooth for a couple of minutes then freeze for a couple of seconds( like 10-15 sec to be exact ) then unfreeze and run smooth again....can anyone tell me whats my problem?

games being played:
S.T.A.L.K.E.R
FEAR
Battlefeild 2
World of Warcraft

Remember i took to pro's they tested hard drive , ram, dvd-cd rom, processor and motherboard also my power supply (650W BFG) everything is fine. whats the problem then?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top