In Need Of Help

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

KFRE3252

Thread Starter
Joined
Jan 10, 2002
Messages
1
I INSTALLED AN MP3 PLAYER'S SOFTWARE AND A KARAOKE PLAYER'S SOFTWARE AND NOW I CAN'T GET SOUND FROM MY SPEAKERS. I NOTICED SOMETHING ABOUT MAKING SOMETHING MY NEW DEFAULT PLAYER, I SAID YES BUT NOW I DON'T KNOW WHAT TO DO. I HAVE SINCE DELETED BOTH OF THOSE PROGRAMS BUT STILL NO SOUND. I CAN HEAR THE STATIC SOUND OF HIGH VOLUME WHEN I TURN THE SPEAKERS UP BUT I CAN NOT HEAR MY MUSIC FROM WINMX. I HOPE YOU CAN HELP

PLEASE RESPOND TO [email protected] THANKS
 
Joined
May 26, 2001
Messages
7,530
I am not sure if your problem has been solved, but I'll jump in anyway. I can email you if you want but you might get better help posting here. Are there any conflicts with your sound card in system properties? To check right-click my computer and select pyoperties, then choose the hardware manager tab. Is there anything with a yeild (or question mark I can't think of which it is) sign right next to it? Are you getting sound in ANY programs at all... or does it not work in anything?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top