In Roxio ECDC 6 the disc copier will not load.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

launchdriver

Thread Starter
Joined
Nov 1, 2007
Messages
8
When trying to copy a disc using Roxio ECDC v. 6 the Disc Copier will not, apparently, load so it just stops there when I click on that selection. Why and what to do about it?
 
Joined
Sep 5, 2007
Messages
21
Has this worked for you before? Did you add/remove/update/change anything on your computer since the last time it worked? What OS are you using?
 

launchdriver

Thread Starter
Joined
Nov 1, 2007
Messages
8
Reinstalled ECDC and updated after having some problems. No other changes, installations etc. Using XP Pro SP2 all up to date. AVG antivirus, Comodo firewall, several malware programs. Anything else that might conflict?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top