1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

In task manager all CPU usage is 00

Discussion in 'Windows 7' started by p4rtas, Feb 14, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. p4rtas

    p4rtas Thread Starter

    Joined:
    Feb 14, 2013
    Messages:
    5
    Hey guys,

    I am having trouble solving this issue, I dont know that happened but when I press CtrlAltDel and go under processes all CPU usage readings say 00. Does anyone know what is happening?

    I am running Windows 7

    Thank you,
    Alex
     
  2. dai

    dai

    Joined:
    Mar 6, 2003
    Messages:
    11,198
    if nothing is using the cpu when you check 00 is normal

    run a a/v scan and then check it while it is running
     
  3. p4rtas

    p4rtas Thread Starter

    Joined:
    Feb 14, 2013
    Messages:
    5
    Hi Dai, thanks for your answer.

    I am running my browser, and a a/v scan and the CPU usage does not change, it still says 00. On the bottom CPU usage % is at 13% though..
     
  4. dai

    dai

    Joined:
    Mar 6, 2003
    Messages:
    11,198
    that is normal
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1089592

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice