Inaccessible boot device message.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Desperado83

Thread Starter
Joined
Jun 10, 2002
Messages
18
I am running 2000 pro and every time I try to put sp1 or sp2 on the computer it comes up with an inaccessible boot device message. I tried the recovery disk, console but everytime I end up haveing to reload windows on my system. The whole 30 gig drive is formatted as ntfs and split into two partitions. Windows 2000 pro is loaded into the first partition.

I have tried everything I could think of so any suggestions would be appreciated.
 
S

Slithy Tove

Hi Desperado83, welcome to TSG - we might be able to help you. It would help us if you would post the exact error message you are getting.
 
Joined
Dec 11, 2001
Messages
1,818
You may have a boot sector virus. Despite the fact that you have formatted and reinstalled a number of times they can survive through that unless you delete the entire partition and recreate it again before reformatting. Alternatively the virus may be in the SP file unless you are sure that you got it from a reliable source.

Make sure you run an UTD virus scanner thoroughly across your system.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top