incd service not running

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

haljphil

Thread Starter
Joined
Apr 23, 2004
Messages
2
If I boot my pc(Pentium 2.4, Win xp home, 1 gig ram 120 gig harddrive) with my speedstream modem router on,I get the following message"INCD SERVICE NOT RUNNING"If I boot with the modem turned off INCD loads normally.INCD is the only application that is effected.Any help would be greatly appreciated.Hal
 
Joined
Aug 17, 2003
Messages
17,584
There is some evidence this error is quite widespread, and is due to a bug in the InCD software.

It should have been resolved by now, so have you tried updating the InCD and Nero software from Ahead Nero?
 

haljphil

Thread Starter
Joined
Apr 23, 2004
Messages
2
This must be a fairly new update.Have tried updating before with no results.This time however IT WORKED!!!! Thanks again. haljphil
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top