Inconsistent connection

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

johnpaul

Thread Starter
Joined
Feb 16, 2002
Messages
909
I have a Netgear router, a desktop unit and a laptop (XP Home) with a wireless PCMCIA card. Yesterday, I formatted the laptop and am having trouble establishing a connection to the wireless network. The icon in the systray shows excellent signal strength, yet the browser can't find the Internet. Occasionally, it can, but that only lasts for a minute or two. The desktop unit works fine, just as before. Any suggestions?

JP
 

johnpaul

Thread Starter
Joined
Feb 16, 2002
Messages
909
No.

When I double-click on the icon and open Wireless Network Connection Status box, it shows 11.0 mps signal strength. However, if I click the Support tab and the Repair button, I get this message:

The following steps of the repair operation failed: Renewing the IP address.


JP
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top