1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Inconsistent Internet Speeds

Discussion in 'Web & Email' started by CiscoJP, Mar 31, 2005.

Thread Status:
Not open for further replies.
  1. CiscoJP

    CiscoJP Thread Starter

    Joined:
    Mar 31, 2005
    Messages:
    29
    About 2 weeks ago, my internet speeds while browsing with IE6 slowed down dramatically. I normally have blazing fast speeds with my DSL, but now, using IE is really slow. Every now and then it'll work ok, but for the most part, it's painfully slow. Pages take forever to load. So I started using Netscape, and that worked very well for a few days, and now that is running slow on certain pages. My connection status always shows a consistent connection speed (Connected at 100.00 Mbps), and downloading and uploading are as fast as ever. It just seems that when I'm browsing, my browser hangs for a long time, most of the time. Like I said, every now and then, it'll be fast.

    I've already run my AdAware & Spubot, and have SpyWare Blaster and SpyWare Guard on my system and updated. I'm running Windows XP SP2, Firewall is on, etc. Does anyone know what could be wrong?
     
  2. putasolution

    putasolution

    Joined:
    Mar 20, 2003
    Messages:
    4,823
    The connection speed shown will the local area network connection, rather than your internet connection speed.

    I would suggest that you check out a broadband speed checker, such as the one at dsl reports, though the symptoms are indicative of a rogue program running in the background.

    I suggest you go to the security post and download Hijack this and post a log file to the security forum
     
  3. CiscoJP

    CiscoJP Thread Starter

    Joined:
    Mar 31, 2005
    Messages:
    29
    Thanks, I'll check that tonight. But like I said, downloads/uploads are the same speed they've always been, it's just the browsing that seems slower, which makes me suspicious of a rogue program, like you said. I'll do a Hijack This on my machine tonight and post the log file, see what it finds.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/348067

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice