Incorrect E-mails not bouncing back?!!?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

JHH0626

Thread Starter
Joined
Jun 29, 2006
Messages
2
Hi!,

This is a new one for me.

I NOTICED I WAS NOT RECEIVING BOUNCED BACK, "MESSAGE DELIVERY FAILURE" OR SIMILAR INCORRECT OUTBOUND E-MAIL MESSAGES COMING BACK THAT I ADDRESSED INCORRECTLY.

Comcast 6 Mps is my ISP.
Windows XP Professional
Outlook 2003.
Only recent new software within last month when this started happening is IE v.7.beta 2.


I FIRST NOTICED THIS WITH SOME PERSONAL E-MAIL DISTRIBUTION LISTS IN WHICH I HAD NOT CLEANED OUT A COUPLE "BAD" E-MAIL ADDRESSES THAT CONTINUALLY CAME BACK AS UNDELIVERABLE. THEN, MORE RECENTLY, I FURTHER CONFIRMED THIS WHEN I NOTICED THAT INCORRECTLY ADDRESSED E-MAILS FOR MY BUSINESS E-MAIL ADDRESS (A POP3 THAT I USE WHEN I WORK OUT OF HOME SOMETIMES) WERE NOT COMING BACK AFTER I REALIZED I INCORRECTLY ADDRESSED AN OUTBOUND E-MAIL ADDRESS.

THEN, FINALLY, I TESTED VARIOUS INCORRECT OUTBOUND E-MAIL ADDRESSES TODAY FOR BOTH MY PERSONAL AND BUSINESS E-MAIL ADDRESSES AND NONE OF THE DELIBERATELY, INCORRECTLY ADDRESSED OUTBOUND E-MAIL ADDRESSES WERE BOUNCING BACK TO ME. [ I ALSO HAD AN ASSOCIATE IN ANOTHER STATE, NON-COMCAST USER SEND OUT SOME OF THE INCORRECT OUBOUND E-MAIL ADDRESSES AND HE DID GET THEM BOUNCED BACK TO HIM] THE LATEST INCORRECT OUTBOUND E-MAIL ADDRESS I TESTED FOR BOTH MY PERSONAL '[email protected]' AND BUSINESS OF '[email protected]' IS '[email protected]'

I'm lost on this one and Comcast is, well, Comcast.

Help!

Thanks.

JHH
 
Joined
Oct 3, 2002
Messages
2,281
Check your "From" and "Reply-to" addresses. Have you entered them correctly?

PS: A post in all caps is equivalent to shouting in real conversation! Do you really want to shout? ;)
 
Joined
Aug 17, 2003
Messages
17,584
And Beta software is, well, Beta.

That means its not quite finished and will contain bugs that MS would like to hear about, you would only use it on a non-essential PC.

Not on an essential work PC, ever.

Sounds like you have been successful in finding a bug, but as it's Beta there will not necessarily be a fix yet.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top