1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Incorrect parameters ?

Discussion in 'Hardware' started by joe2cool, Aug 28, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. joe2cool

    joe2cool Thread Starter

    Joined:
    Feb 7, 2002
    Messages:
    5,994
    Hi just connected a new crt monitor & on clicking on install driver, I get the msg 'INCORRECT PARAMETERS' & can't move on from there ?
    How do I correct this plz ?
    O/S WinME ?

    Thx
     
  2. winbob

    winbob

    Joined:
    Aug 2, 2004
    Messages:
    3,370
    J2C,

    This very strange. A 'new' CRT should be PnP, and ME is a PnP operating system...even with all its other problems...sorry shouldn't have said that out loud. Bad me...or "my bad" as my son would say.

    You should not have to "load Drivers" to get a CRT to work. Is there something about this device that your leaving out? Touch Screen for example???

    Is PnP Op/Sys YES selected in the BIOS?

    Something strange is afoot!
     
  3. joe2cool

    joe2cool Thread Starter

    Joined:
    Feb 7, 2002
    Messages:
    5,994
    Hi yes realise that ..............had only just had a LCD Monitor attached & was OK......Just unsure at time about going back to CRT!.................

    Did actual come with 'Monitor driver CD'? just that once clicked on 'Install' got the msg 'Parameter incorrect' & couldn't actual click out of there

    Even though I couldn't proceed with this the colours seemed very dull, just assumed because of this driver?



    Thx anyway.............
     
  4. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
  5. joe2cool

    joe2cool Thread Starter

    Joined:
    Feb 7, 2002
    Messages:
    5,994
    Excellent just what I was looking for............Thx!
     
  6. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    You are welcome. Did it work?
     
  7. joe2cool

    joe2cool Thread Starter

    Joined:
    Feb 7, 2002
    Messages:
    5,994
    Well.......... went back to LCD.........will try though..........nobody was giving an explanation of it & I couldn't find anything on Web..........Thx again
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/267348

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice