Infected Tablet Edition Comp

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kbluebird

Thread Starter
Joined
Jan 6, 2011
Messages
2
I'm working with a computer that has Windows XP Tablet Edition on it. It has a really bad virus on it that makes the computer basically unusable. The program System Tool continuously pops up unprompted asking for a renewed subscription and listing viruses, worms and trojans that the computer probably has. The wallpaper has changed to a background that says the computer is infected. Popups also appear saying that the file wisptis.exe is infected. I've downloaded HijackThis and AVG but can't get either to run. Help would be much appreciated.

-Kelsey Lee
 
Joined
Sep 15, 2004
Messages
3,791
System Tool is a nasty put out by crooks trying to steal from you, whether it's money or data. Try booting into Safe Mode by tapping Function 8 as the system bootts up - if you're lucky, the Administrator account may not be quite so hamstrung as the normal User Accounts. AVG won't help in tnis instance but if you run a search in My Computer for .exe files created between two very recent dates - say January 5th and today, you might be able to find and delete the one that's causing it.
 

Phantom010

Trusted Advisor
Joined
Mar 9, 2009
Messages
34,796
Booting into Safe Mode, as suggested by Saga Lout, is a good idea if some applications won't run in Normal Mode for whatever reasons. However, deleting a couple of .EXE files won't get rid of the complete infection.

Trying to manually get rid of an infection can be quite hazardous and in many cases, impossible. That's why I would suggest clicking on Report and kindly asking to be moved to the Virus & Other Malware Removal forum for proper assistance. From there, be patient. You should get an answer within the next 48 hours. Those guys are really busy!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top