initial "the page cannot be displayed" message b4 page loads

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

blueroses

Thread Starter
Joined
Feb 13, 2004
Messages
8
everytime i go to a new page in IE I am getting a "the page cannot be displayed" message before the page loads. Sometimes it's only for a few seconds, but sometimes much longer, or the page does not load at all and I have to re-open the page. The address at the top of the page is: "www.ads234.com/adview.aspx? . . ." Sometimes the problem goes away for a few minutes after running spybot. any suggestions would be greatly appreciated
 

blueroses

Thread Starter
Joined
Feb 13, 2004
Messages
8
unfortuneatly running adaware caused more problems. it eliminated "popups" that i actually needed. How do i know which objects i can and cannot eliminate?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top