Inoperative security center

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

zammer

Thread Starter
Joined
Jul 22, 2006
Messages
40
The Windows Security Center icon would bring up a screen that said that the Norton Firewall, AntiVirus, Autoprotect were working. But now, clicking on the icon brings up the SC, with Windows Firewall and two other programs. A note says the Security Center is turned off, go to Control, select Security Center, click twice to open it. Restart. Nothing happens when I click SC, or right-click OPEN. The Security Center remains off. The Norton products are open and working. I'd run Registry Mechanic this morning, but I do that almost every day, and the Security Center worked. (I'm a newbie, so be kind.) Thanks
 

zammer

Thread Starter
Joined
Jul 22, 2006
Messages
40
Thanks, Oz. I'd tried that. It won't restore further back than 10AM this morning, and that didn't help. (Advanced Restore wouldn't go further back, either.)
 
Joined
May 3, 2006
Messages
22,445
I know Norton shuts off Windows Firewall and I have never seent he Security center run with another antivirus onboard and recognized, and why on earth would you want it anyway, it is a major annoyance in my opinion.
You could also check in Control Panel, Admin Tools, Services and see if the Security Center is enabled.
 

zammer

Thread Starter
Joined
Jul 22, 2006
Messages
40
Thank you for your generosity, Rich. I didn't exactly WANT it; it was just there. Your instructions led me to it. It was disabled. I reversed that, and the Security Center is back, recognizing Norton Firewall and Anti-virus, and telling me they're working. It's not really an annoyance, as it doesn't appear unless I click the icon, but I'll probably disable it as it's redundant, as you say. Norton has a small popup every hour or so that says everything's OK. (I could disable that, too, but I tend to err to the over-cautious.)
 
Joined
May 3, 2006
Messages
22,445
Ok glad it was that simple....I guess redundant is better way of addressing that service.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top