1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Input Language (Keyboard Setting) Win XP

Discussion in 'Windows XP' started by djwe06, Nov 4, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. djwe06

    djwe06 Thread Starter

    Joined:
    Mar 24, 2008
    Messages:
    24
    Hi

    A few days ago, my dad had actually tried (accidentally) to change the language to Hungarian and the Keyboard setting for it which means that the keys in my US keyboard won't be correct. The thing is, I've changed every setting back to US English, but the Hungarian one keeps going back (only the keyboard setting). So I have to go to that other administrator user to change it to US for me to type my password for the main user correctly. To be specific about the setting, it's in:
    Control Panel -> Date, Time, Language and Regional Options -> Regional and Language Options -> Languages Tab -> Details... -> Settings Tab -> Installed services box ---- There, the Hungarian keyboard setting appears again when I reboot my computer.

    Thanks,
    djwe06
     
  2. nessyguin

    nessyguin

    Joined:
    Oct 19, 2006
    Messages:
    720
    Still under Settings tab but above Installed services there's a box for default input language . Set that to US English and apply . Should be ok after that ..
     
  3. djwe06

    djwe06 Thread Starter

    Joined:
    Mar 24, 2008
    Messages:
    24
    Sorry, but that setting is always in English US, doesn't change. Only the keyboard setting keeps changing to Hungarian after reboot.
     
  4. nessyguin

    nessyguin

    Joined:
    Oct 19, 2006
    Messages:
    720
    My apologies , I misunderstood the problem .
    On the admin account are you just selecting the US English option each time to revert to that or removing the Hungarian keyboard Service ? If it reappears on the list each time you reboot having been removed I'm afraid I've no idea what else to suggest to fix this .
    I see a possible workaround by going to Preferences/Key Settings in the same dialogue box and setting a Hotkey to switch to English US keyboard - not a fix as such but it's the best I can come up with ...
     
  5. djwe06

    djwe06 Thread Starter

    Joined:
    Mar 24, 2008
    Messages:
    24
    Apparently, I only remove the Hungarian keyboard service to revert to the US keyboard. Thanks for the suggestion, but it seems as thought the Hotkeys don't work when I do it on the Welcome Screen. I've set Key Sequences to every single one of those settings to be sure, and I know that I didn't press the wrong button. Nevertheless, the only solution I found is to follow the layout of the Hungarian keyboard for my password, and it works without difficulty. And one more thing, the Hungarian keyboard setting only appears in the other admin user, so 'my' and the 'main' admin account has the setting to English US for all.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/766000

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice