Input Language (Keyboard Setting) Win XP

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

djwe06

Thread Starter
Joined
Mar 24, 2008
Messages
24
Hi

A few days ago, my dad had actually tried (accidentally) to change the language to Hungarian and the Keyboard setting for it which means that the keys in my US keyboard won't be correct. The thing is, I've changed every setting back to US English, but the Hungarian one keeps going back (only the keyboard setting). So I have to go to that other administrator user to change it to US for me to type my password for the main user correctly. To be specific about the setting, it's in:
Control Panel -> Date, Time, Language and Regional Options -> Regional and Language Options -> Languages Tab -> Details... -> Settings Tab -> Installed services box ---- There, the Hungarian keyboard setting appears again when I reboot my computer.

Thanks,
djwe06
 
Joined
Oct 19, 2006
Messages
720
Hi


Control Panel -> Date, Time, Language and Regional Options -> Regional and Language Options -> Languages Tab -> Details... -> Settings Tab -> Installed services box ---- There, the Hungarian keyboard setting appears again when I reboot my computer.

Thanks,
djwe06
Still under Settings tab but above Installed services there's a box for default input language . Set that to US English and apply . Should be ok after that ..
 

djwe06

Thread Starter
Joined
Mar 24, 2008
Messages
24
Sorry, but that setting is always in English US, doesn't change. Only the keyboard setting keeps changing to Hungarian after reboot.
 
Joined
Oct 19, 2006
Messages
720
My apologies , I misunderstood the problem .
On the admin account are you just selecting the US English option each time to revert to that or removing the Hungarian keyboard Service ? If it reappears on the list each time you reboot having been removed I'm afraid I've no idea what else to suggest to fix this .
I see a possible workaround by going to Preferences/Key Settings in the same dialogue box and setting a Hotkey to switch to English US keyboard - not a fix as such but it's the best I can come up with ...
 

djwe06

Thread Starter
Joined
Mar 24, 2008
Messages
24
Apparently, I only remove the Hungarian keyboard service to revert to the US keyboard. Thanks for the suggestion, but it seems as thought the Hotkeys don't work when I do it on the Welcome Screen. I've set Key Sequences to every single one of those settings to be sure, and I know that I didn't press the wrong button. Nevertheless, the only solution I found is to follow the layout of the Hungarian keyboard for my password, and it works without difficulty. And one more thing, the Hungarian keyboard setting only appears in the other admin user, so 'my' and the 'main' admin account has the setting to English US for all.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top