1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

insert pictures in Outlook Express

Discussion in 'Web & Email' started by MRBEE, Jan 28, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. MRBEE

    MRBEE Thread Starter

    Joined:
    Nov 2, 2001
    Messages:
    267
    I was having a problem with Netscape so uninstalled and reinstalled it several times. Finally got that problem resolved (almost), but somehow in the process I am no longer able to insert photos in Outlook Express. That little icon is no longer there.

    I run Windows 98, and I have O.E. version 5.
     
  2. jbcalg

    jbcalg

    Joined:
    Oct 29, 2001
    Messages:
    2,056
    take a look through tom's site here for most things OE

    with a new message window open:
    can you do
    insert
    file attachment?

    if so, you may have just lost the icon
    if you use icons, try this:
    with new message window open
    right click on tool bar in an empty are
    customize
    look for the insert (paperclip) icon on the left side
    highlight and move to the right side
     
  3. MRBEE

    MRBEE Thread Starter

    Joined:
    Nov 2, 2001
    Messages:
    267
    jb,

    take a look through tom's site here for most things OE with a new message window open: can you do insert file attachment?

    I looked there but found nothing applicable. And that site doesn't seem to provide a means to submit a question, like here.

    if so, you may have just lost the icon if you use icons, try this: with new message window open right click on tool bar in an empty are customize look for the insert (paperclip) icon on the left side highlight and move to the right side

    I was mistaken in stating that I had lost the icon. The "insert" icon is there. But, when I try to use it, I get this error message: "error 195 'undefined' is null or not an object".

    I tried inserting in my office computer, that has all the same programs as my home computer, and I was able to insert photos in O.E. without a problem.

    I have ordered the latest O.E. 6, so perhaps the problem will be resolved once I download it.

    MRBEE
     
  4. buck52

    buck52 Banned

    Joined:
    Mar 9, 2001
    Messages:
    8,373
    MRBEE

    just curious...are you trying to insert the picture in the body of the message or are you trying to attach it.

    to have the insert option you need to go to tools>options then send tab...the mail sending fomat needs to be set to HTML

    buck
     
  5. MRBEE

    MRBEE Thread Starter

    Joined:
    Nov 2, 2001
    Messages:
    267
    Buck,

    just curious...are you trying to insert the picture in the body of the message or are you trying to attach it. to have the insert option you need to go to tools>options then send tab...the mail sending fomat needs to be set to HTML

    I checked out tools>options>send tab, and the mail sending format was already set to HTML.

    :confused:

    MRBEE
     
  6. buck52

    buck52 Banned

    Joined:
    Mar 9, 2001
    Messages:
    8,373
    Are you able to attach an image but not insert it or can you not do either?
    You say you have no trouble at work...are you using Netscape or IE along with Outlook Express there

    buck

    buck
     
  7. hewee

    hewee

    Joined:
    Oct 26, 2001
    Messages:
    57,793
    MRBEE,

    You again:)

    I only know about Netscape but I.E. has the option to use Netscape's Messenger for your email if you want to do that.
     
  8. SavvyLady

    SavvyLady

    Joined:
    Oct 14, 2001
    Messages:
    2,218
    MR BEE... I suggest you go to add remove programs & run an IE fix/repair... Outlook Express is part of IE... so if you will attempt to delete it ... you will be offered a repair or fix for it. Then if that doesn't fix it... we'll try reinstalling Outlook Express.

    start/settings/control panel/add remove / find IE the one you're running & click remove or uninstall... a window will pop up asking if you choose to fix it instead... if it does not ... cancel it.
     
  9. MRBEE

    MRBEE Thread Starter

    Joined:
    Nov 2, 2001
    Messages:
    267
    Wow, I seem to have drawn a bunch of real heavy weights to help me (figuratively speaking);

    Buck, sorry I didn't make myself clear. I can attach photos in O.E. just fine. Just can't insert. But, I'm going to let that rest until I get my I.E. 6 cdrom. Actually, I far prefer Netscape, simply because it's my way of thumbing my nose at Bill Gates, I'm used to it, and I can copy/paste to my word processor much faster (I don't like those tables or windows or whatever that are in I.E. and that make the process difficult).

    As for my startup hanging problem, I think we've come to the end of the line. As stated, in the process I have learned how to get on Netscape and I can live with it. Once on, it works fine.

    Much of my problems stemmed from adding a new harddrive to my computer and transferring everything from the old to the new. Some, like the startup error message I was getting pre-dated that problem, but that is now resolved. Ramona solved my bookmark problem -- I have them back now. I have a problem with my Newsgroups, but I believe my ISP can solve that for me -- once I set aside the time to wait on the phone trying to reach one of their support people -- and praying I get one that knows something.

    Otherwise, my sick computer is slowing recuperating, and I thank you, one and all.

    MRBEE
     
  10. Signature

    Signature

    Joined:
    Sep 15, 2001
    Messages:
    650
    <font face="comic sans ms" color="#577ac6">It's not an exact applied match, but there's this:
    <a href="http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q311750">OL2000: Error Message: Error 195 'Undefined' Is Null or Not an Object (Q311750)</a></font>
     
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/66850

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice