Insistant Malware, resurfaced, more vicious. HELP? >':

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

CandiedJester

Thread Starter
Joined
Mar 25, 2010
Messages
8
I had a malware attack last week or so, I was able to get away from it in safe mode and downloaded malware bytes to try and remove it. It found the virus and said it was removed, but it wasn't. I downloaded other things to try too and none worked. I eventually used system restore and it seemed to be gone. It resurfaced today somehow and I had to shut down my computer and I restarted it in safe mode, and the virus is still present here. Which is extreeeemely frusterating. D':

It won't let me use malware bytes and system restore will not open.

I just want this stupid thing gone for good. >>>':
Can anyone help me? Please?

P.S. I do not know how to do a hijack this so I cannot post one. Sorry.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top